Tecnología

Actualiza tu iPhone: la versión anterior contenía vulnerabilidades que podrían haber sido usadas por ciberdelincuentes

Si eres el dueño de un iPhone o un iPad y todavía no has actualizado la última versión de sus sistemas operativos, hazlo ya mismo. Apple ha revelado que encontró tres importantes vulnerabilidades de seguridad y creen que han podido ser “explotadas activamente” por cibercriminales.

Las últimas actualizaciones, iOS 14.4 y iPadOS 14.4 lanzada el 26 de enero, incluye mejoras para el iPhone como que la cámara puede reconocer códigos QR de menor tamaño o la posibilidad de clasificar el tipo de dispositivo Bluetooth en ‘Ajustes’ para la correcta identificación de los auriculares para las notificaciones de audio; y corrige algunos problemas como que en las fotos HDR tomadas con el iPhone 12 Pro podían aparecer artefactos en la imagen, que el widget de la app Fitness podía no mostrar datos de actividad actualizados o que, al usar el teclado, el texto podía introducirse con retraso y podían no mostrarse sugerencias de palabras.

Pero estas actualizaciones también tienen una misión importante: parchear tres fatales errores en los dispositivos de la marca, aunque los detalles sobre ellos son escasos y se limitan a lo que indica el gigante de la tecnología en su página de actualización de seguridad.

Parece ser que una de estas vulnerabilidades afecta al kernel o núcleo, la parte del sistema operativo que se encarga de conceder acceso al hardware de forma segura a todo el software que lo solicita. Una pieza bastante crítica de esta ingeniería, como veis.

“Una aplicación malintencionada podría elevar los privilegios. Apple tiene conocimiento de un informe de que este problema puede haber sido explotado activamente”. Esa es toda la explicación que da la página web, que mantiene a la fuente que ha detectado los problemas como un “investigador anónimo”.

Los otros dos de estos errores se encontraron en WebKit, el motor del navegador que alimenta el navegador Safari. “Algunos exploits exitosos utilizan conjuntos de vulnerabilidades encadenadas, en lugar de un solo defecto. No es raro que los atacantes primero apunten a las vulnerabilidades en los navegadores de un dispositivo como una forma de obtener acceso al sistema operativo subyacente”, explican desde TechCrunch.

Sobre los fallos de WebKit, los de Cupertino dicen que “un atacante remoto podría provocar la ejecución de código arbitrario. Apple tiene conocimiento de un informe de que este problema puede haber sido explotado activamente”. En este caso también se asigna el descubrimiento a un “investigador anónimo”.

No se sabe quién está explotando activamente las vulnerabilidades o quién podría haber sido víctima, tampoco si el ciberataque ha sido dirigido contra un pequeño subconjunto de usuarios o si ha sido un ataque más amplio. Pero, por si acaso, lo mejor es que actualices ya mismo tu sistema operativo. Las actualizaciones son soportadas por los sistemas operativos de iPhone 6s y modelos posteriores, iPod touch de 7ª generación, iPad Air 2 y modelos posteriores y iPad mini 4 y modelos posteriores.

Apúntate a nuestra newsletter y recibe en tu correo las últimas noticias sobre tecnología.

Artículos Relacionados

Deja un comentario

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies